Sign in to follow this  
Followers 0
Mr Medved

Search function is busted

5 posts in this topic

Error page below, I was able to load the page via a google search engine link:

Server Error in Application "SIMPLESUSTAINABLE.COM"

Internet Information Services 7.5

Error Summary

HTTP Error 404.11 - Not Found

The request filtering module is configured to deny a request that contains a double escape sequence.

Detailed Error InformationModuleRequestFilteringModuleNotificationBeginRequestHandlerStaticFileError Code0x00000000Requested URLhttp://www.simplesustainable.com:80/topic/1997-fears-for-crops-as-shock-figures-from-america-show-scale-of-bee-catastrophe/page__view__findpost__p__19665__hl__+honey++bees__fromsearch__1Physical PathC:\websites\simplesustainable.com\topic\1997-fears-for-crops-as-shock-figures-from-america-show-scale-of-bee-catastrophe\page__view__findpost__p__19665__hl__+honey++bees__fromsearch__1Logon MethodNot yet determinedLogon UserNot yet determined Most likely causes:

  • The request contained a double escape sequence and request filtering is configured on the Web server to deny double escape sequences.

Things you can try:

  • Verify the configuration/system.webServer/security/requestFiltering@allowDoubleEscaping setting in the applicationhost.config or web.confg file.

Links and More InformationThis is a security feature. Do not change this feature unless the scope of the change is fully understood. You should take a network trace before changing this value to confirm that the request is not malicious. If double escape sequences are allowed by the server, modify the configuration/system.webServer/security/requestFiltering@allowDoubleEscaping setting. This could be caused by a malformed URL sent to the server by a malicious user. View more information ยป

Share this post


Link to post
Share on other sites

Ah, the ol double escape problem. Turned it off on a few sites, but never hit it on this one.

IIS likes to be ultra conservative.

Share this post


Link to post
Share on other sites

Ah, the ol double escape problem. Turned it off on a few sites, but never hit it on this one.

IIS likes to be ultra conservative.

Hey RE.

Good to see you are still with us.

Thanks for the maintenance.

Share this post


Link to post
Share on other sites

Good to see you are still with us.

I sort of got eaten by Drupal for a few months ... Drupal 7 is cool (but frustrating) and somewhat more interesting than watching house prices fall :)

Share this post


Link to post
Share on other sites

Ok. So any clues as to what you have been building with Drupal-(Trademark)?

Branching out from the Simply Sustainable lifestyle.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0