tor

Something weird with new topic

7 posts in this topic

"US new home sales down %13" by savagegoose has zero views so I guess no one else can open it either.

Share this post


Link to post
Share on other sites

ermm i must have busted ya system. actually i got a time out error when i hit post that one but then when i refreshed your site was back.

ill go find the link again

Share this post


Link to post
Share on other sites

ermm i must have busted ya system. actually i got a time out error when i hit post that one but then when i refreshed your site was back.

ill go find the link again

Share this post


Link to post
Share on other sites

Where is a good DBA when you need one?

:) I am pretty sure it is a php thing, I even tried using the escape characters in the url but it wasn't happy.

Share this post


Link to post
Share on other sites

PHP...There is your problem right there. If this website was written in a language pros use, like Perl, this sort of thing woud never happen.

Original:

http://www.simplesustainable.com/topic/3707-us-new-home-sales-down-%13-redux/

% encoded as %25:

http://www.simplesustainable.com/topic/3707-us-new-home-sales-down-%2513-redux/

Edited by sydney3000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now