RumpledElf

Hosting quality

20 posts in this topic

Seems to get a bit slow at times - we have 3 moderately sized websites on the same plan, all database backed, and one site that is likely to get bigger again, so I'm looking around at better hosts - specifically virtual dedicated or cloud. Currently we are on a virtual shared host.

How's the laggishness for everyone else?

If the general consensus is 'too slow' it might be time to move to a plan with a bit more CPU. Bandwidth/disk space/database wise its fine but I think its starting to get touchy on the CPU side.

Share this post


Link to post
Share on other sites

We'll be changing hosts sometime next month (September) with lots of advance notice as to when, fear not.

Share this post


Link to post
Share on other sites

The first of our larger sites was moved last night. It has made all the larger sites seem much more responsive - of course the sites on the new host are much snappier.

This one is scheduled to move this weekend, probably Sunday sometime.

Share this post


Link to post
Share on other sites

The sites combined use about 4G of disk space, although a lot of that is logs, room for database dumps etc. The actual data is barely 1G, plus databases on top of that.

We're paying $USD46 a month for the new host. 30G disk space, 300G bandwidth, 1G ram. We'll see how long this plan holds us for. We 'only' use about 40G bandwidth each month but the sticking point is CPU.

Share this post


Link to post
Share on other sites

Seems much quicker to me, RE.

Thank-you for all that you do, for our combined benefit.

Thanks for giving us the space to communicate with one another.

Much appreciated.

I can only hope you appreciate our contributions on your patch.

Share this post


Link to post
Share on other sites

As of about an hour ago, yes.

Obviously if you see a downtime message you're looking at the old site :)

Also upgraded IPB to the latest version which broke the green theme. The new host has very different settings so if anything doesn't work (at least ONE thing has broken on each site we moved) just let me know so it can get fixed.

Share this post


Link to post
Share on other sites

It is a bit hard getting used to the blue theme.

Still it seems much faster to me.

Could be just perception, rather than any actual proof.

Share this post


Link to post
Share on other sites

The green theme broke when the forum was upgraded, it'll take a few days to port it to the new version of IPB.

Monochrome decided to upgrade *everything* when the site was moved.

Share this post


Link to post
Share on other sites

The green theme broke when the forum was upgraded, it'll take a few days to port it to the new version of IPB.

Monochrome decided to upgrade *everything* when the site was moved.

i haven't noticed any change in speed, but it worked fast for me before the upgrade.

i don't mind the blue, but it's a bit confusing about what forum i'm posting in, with CC being the same colour.

i did like the green theme and it went with the whole sustainable thing. links in the brown areas were hard to read when sitting on my sunny deck.

Share this post


Link to post
Share on other sites

I have noticed that the "view new content" is acting weirdly.

If I read all the items it goes to a "none found" screen but when a new post is made a couple of the others that I already read reappear in the list. Not sure how IPB does the unread check but I am assuming it is some kind of datestamp and query rather than persisted post marking and something is going screwy with the datestamps.

Didn't use to happen and I haven't changed any browser (firefox 3.6.8, noscript whitelisted, adblock enabled) settings.

Share this post


Link to post
Share on other sites

How peculiar ... I usually just get the last day or so of new posts whether I've read them or not. It must have an edge case when you've read EVERYTHING that goes a bit weird. If it gets too annoying I'll add it to the Great List Of Bugs over on the IPB forums, but it sounds like the sort of thing they'd gloss over and do their best to ignore.

Share this post


Link to post
Share on other sites

How peculiar ... I usually just get the last day or so of new posts whether I've read them or not. It must have an edge case when you've read EVERYTHING that goes a bit weird. If it gets too annoying I'll add it to the Great List Of Bugs over on the IPB forums, but it sounds like the sort of thing they'd gloss over and do their best to ignore.

Further to this, the New Content shows a message "There are X new entries since Yesterday HH:NN". At the moment it is saying since 15:52 yesterday. I don't know why it would show that date time as I have been reading all morning and have the new content page refresh every 5 minutes anyway.

Share this post


Link to post
Share on other sites

Maybe it is customised to your intense reading tastes?

I get this: "There are 584 new entries since 24-June 10" :)

Share this post


Link to post
Share on other sites

Maybe it is customised to your intense reading tastes?

I get this: "There are 584 new entries since 24-June 10" :)

Try hitting mark all as read and see what happens next? I suspect maybe the link between the mark all as read and actually reading threads is busted in some way.

Share this post


Link to post
Share on other sites

Its definitely different this version - I've had the same thing. I'm not finding it that bad, so I suspect it is meant to be like that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now